Tocame esta!

Nos mudamos a WWW.FOROGUITARRISTA.COM.AR/FORO
 
ÍndicePortalFAQMiembrosRegistrarseConectarse

Comparte | 
 

 problema en grabación con pod

Ver el tema anterior Ver el tema siguiente Ir abajo 
AutorMensaje
Reberto Cordara



Cantidad de envíos : 908
Edad : 50
Localización : lonyi town
Fecha de inscripción : 24/03/2008

MensajeTema: problema en grabación con pod   Sáb Jun 28, 2008 5:55 pm

tnego un problema grabando con el pod por usb, escuchando grabaciones de otros, veo que no le puedo sacar ese sonido ni a ganchazos.
ejemplifico:

http://www.goear.com/listen.php?v=cf00b42

acá grabe con mi guitarra , usando un preset con mucha ganacia, simil soldano. usé ambos micrófonos, un Jb en el puente y un evo en el mango. pero aún así suena medio crunchy, no suena realmente distorsionado (cuando tendría que sonar bien distorsionado). fijense en la partecita de tapping que no me da la ganacia para que suene como tiene que sonar. suena como muy gordo crunchy, un sonido medio opaco (en realidad buscando una disto modernosa con mucha ganancia y con una eq mas blanda)
conclusión: suena muy mal

http://www.goear.com/listen.php?v=6d1ae58

y esto lo grabe con la viola texas strato de un amigo, parece algo medio exótico, pero no estaba jugando a ser progrules(chiste!), sino que tenía solo 4 cuerdas y estaba afinada en D (además estaba probando el reverb). lo grabe con el mismo programa (el FL) y usando las mismas configuraciones. lo único que usé otro patch con sonido limpio.
conclusión: suena decente.

según dijo dake, puede ser que tenga mucha señal (que venga muy fuerte)el sonido de los doble bobina de la daniels y como que sature el programa. los micrófonos de la strato (que son horribles) funcionaron mejor también en los seteos distorsionados.

aclaro: todo está grabado por una pod x3 live por usb al fruit loops
Volver arriba Ir abajo
Ver perfil de usuario
ANDRESESALA



Cantidad de envíos : 145
Edad : 35
Localización : QUILMES
Fecha de inscripción : 23/05/2008

MensajeTema: Re: problema en grabación con pod   Sáb Jun 28, 2008 6:16 pm

yo en la vamp2 tengo una opcion para setear la ganancia de entrada a la pedalera, depende los mics que use le pongo mas o menos ganancia... fijate que debes tener algo de eso..

por otro lado, tendras algun noise reductor o algo asiqe te este "cagando" la disto??

saludos
Volver arriba Ir abajo
Ver perfil de usuario
cehd



Cantidad de envíos : 834
Edad : 28
Localización : Santiago, Chile
Fecha de inscripción : 21/05/2008

MensajeTema: Re: problema en grabación con pod   Sáb Jun 28, 2008 6:55 pm

la verdad no se que decirte, prueba quitando la ganancia que sale de la pedalera a la grabacion, reecualiza el parche con el que grabas ya que suena muy distinto que en el ampli que cuando grabas por usb... ah y por usb si suena mas digital que en el ampli, al menos en la rp-350 las de alta ganancia se nota,

salutes
Volver arriba Ir abajo
Ver perfil de usuario
Fella



Cantidad de envíos : 308
Edad : 37
Localización : Rosario
Fecha de inscripción : 21/05/2008

MensajeTema: Re: problema en grabación con pod   Sáb Jun 28, 2008 7:13 pm

Fijate:
* tenés seteada la palanquita en amp o line? (ponela en line).
* bajá a la mitad más o menos la salida general del pedalera (perillita negra).
* el pod tiene una eq general . Yo la tuve que tocar porque me apagaba los agudos cuando la tenía en bypass.
* fijate que no estés saturando el driver ni la entrada ni la salida (que piquen en -3db como máximo).
* el room (distancia del mic a la caja) influye mucho igual que las cajas.

Por ahora se me ocurre eso. Andá contándonos qué pasó a medida que vayas experimentando.
Abrazo Reber
Volver arriba Ir abajo
Ver perfil de usuario
Reberto Cordara



Cantidad de envíos : 908
Edad : 50
Localización : lonyi town
Fecha de inscripción : 24/03/2008

MensajeTema: Re: problema en grabación con pod   Sáb Jun 28, 2008 7:30 pm

todavía no probé algunas cosas que me dijeron, pero siempre le pongo la palquita en line, y sobre la salida general de la pedalera...a cual master te referís?
decís que tengo que toquetear los agudos y la eq? voy a tratarlo
en que X lugar me fijo si saturo el driver o la entrada ? ( cyclops soy medio lelo)

andressala, tiene un boton que hace eso, pero creo haberlo toqueteado y no pasaba nada. aparte no creo que un JB produzca TANTO nivel de salida para tener que usar esa llave...pero no lo se con certeza.

voy a seguir experimentando (lo del room y las cajas y todo lo que se me ocurra).
lo raro es que si suena bien con la texas, que es una guitarra de terciado, pero con la daniels con mics DM y SD suena mal :p parece casi un chiste

igualmente muchas gracias a todos
Volver arriba Ir abajo
Ver perfil de usuario
Fella



Cantidad de envíos : 308
Edad : 37
Localización : Rosario
Fecha de inscripción : 21/05/2008

MensajeTema: Re: problema en grabación con pod   Sáb Jun 28, 2008 7:43 pm

La verdad que al fruity hace mucho dejé de utilizarlo. (antes que salga el feature para poder grabar audio). El Nuendo no te va? ahí te fijás en el VU de la entrada y en el de la salida de la consola.

pd: al master me refiero a la perillita negra chiquita que se puede girar en la parte trasera donde tb tenés la de amp/line.
Volver arriba Ir abajo
Ver perfil de usuario
Reberto Cordara



Cantidad de envíos : 908
Edad : 50
Localización : lonyi town
Fecha de inscripción : 24/03/2008

MensajeTema: Re: problema en grabación con pod   Sáb Jun 28, 2008 7:53 pm

Fella escribió:
La verdad que al fruity hace mucho dejé de utilizarlo. (antes que salga el feature para poder grabar audio). El Nuendo no te va? ahí te fijás en el VU de la entrada y en el de la salida de la consola.

pd: al master me refiero a la perillita negra chiquita que se puede girar en la parte trasera donde tb tenés la de amp/line.

yo pensaba que era el programa, pero hace poco me baje le cubase y suena igual. tengo una x3, que no tiene la perillita negra, sino que tiene como otro knob plateado que se llama "master volume" y controla el master de todo todo el tiempo.
toquetie ahi tambien pero no cambiaba nada. yo supongo que debe de ser algo de configuracion
Volver arriba Ir abajo
Ver perfil de usuario
Rain29



Cantidad de envíos : 124
Edad : 37
Fecha de inscripción : 01/06/2008

MensajeTema: Re: problema en grabación con pod   Miér Jul 02, 2008 3:02 pm

yo creo que si, que es algo mas de config, uso un aparato que no es
Line6 pero a fin de cuentas los problemas que tu tienes a mi tambien me
pasan pero de una forma distinta.

el segundo demo, esta muy raro, ponte un demo con una guitarra afinada
en La Natural o La Bemol, le quitas un poquito de bajos a la EQ y
revisa los agudos, en general el segundo demo suena un poco ahogado.

lo otro que creo que te pasa es que a lo mejor es lo que a mi tambien me pasa Laughing Laughing Laughing Laughing
ya sin joda, hablando en serio, asi grabes por USB y el POD pueda
funcionar como tarjeta de sonido externa eso no certifica que va a
sonar bien, hay que hecharle un ojo a la tarjeta madre de la PC, osea el modelo y marca de tarjeta madre que tengas tambien es decisivo, te lo digo por que lo he provado, y no es lo mismo grabar en una compu con una Intel de las buenas que una ASRock baratona, se nota la diferencia en el sonido, por que el sonido pasa por alli, por la tarjeta madre.

las variables que se suman opino yo:
-Ejecucion (logico, es lo mas importante).
pero despues:
1-Calidad de los presets.
2-Calidad de la tarjeta madre.
3-Tarjeta de sonido (dependiendo si grabas por USB o por el line IN de la tarjeta de sonido)
4-Calidad de los mics de la guitarra y la guitarra misma tambien influye.
5-Estado de las cuerdas.
6-Calidad de los cables.
7-Calidad del aparato (no es lo mismo grabar con una zoomG1 directo a la pc que con un POD obiamente).

yo por ejemplo uso un GNX-1 con los limpios se puede dar bien, pero en distors imposible ni que perillees mil horas,

necesito un aparato tipo POD o Vamp, etc. necesito tarjeta de sonido y tambien mejores cables y de marca, no importa si son caros,y libres de oxigeno mejor aun.

de las variables que te puse no vale la pena olvidar ninguna, ni una sola, todas son importantes y cuando se suman la cosa va bien.

de alli lo que pusiste te mejora con configuracion y EQ pero te puse lo otras variables pa que no andes sufriendo sin necesidad y pa que no tardes en amplicar todo eso ( a menos que el dinero retrase el asunto asi como me pasa a mi Mad )
Volver arriba Ir abajo
Ver perfil de usuario http://www.esnips.com/web/Ilidian91-Mymusic
progrules



Cantidad de envíos : 558
Edad : 28
Localización : Buenos Aires, Argentina
Fecha de inscripción : 22/05/2008

MensajeTema: Re: problema en grabación con pod   Miér Jul 02, 2008 3:15 pm

Suena a que estás saturando alguna entrada. Seguramente sea la de la placa. Por las dudas, no estás empujando el pod con algún pedal de overdrive externo, no? Eso también podría ser.
Volver arriba Ir abajo
Ver perfil de usuario
cehd



Cantidad de envíos : 834
Edad : 28
Localización : Santiago, Chile
Fecha de inscripción : 21/05/2008

MensajeTema: Re: problema en grabación con pod   Miér Jul 02, 2008 3:24 pm

algunos programas tienen a hacer cliping failmente, ejemplo el cool edit... la version que sigue ADobe audition por ejemplo trae algoritmos para disminuir el cliping in-nesesario.

prueba tambien con otro programa.

sobre lo que dice rain tiene toda la razon, yo tengo un sempron y me suena maoma no mas la grabacion (algunos parches), el verano grabe en un notebook con dual core y sonaba bastante mejor esos parches

salutes
Volver arriba Ir abajo
Ver perfil de usuario
Reberto Cordara



Cantidad de envíos : 908
Edad : 50
Localización : lonyi town
Fecha de inscripción : 24/03/2008

MensajeTema: Re: problema en grabación con pod   Miér Jul 02, 2008 5:32 pm

Rain29 escribió:
yo creo que si, que es algo mas de config, uso un aparato que no es
Line6 pero a fin de cuentas los problemas que tu tienes a mi tambien me
pasan pero de una forma distinta.

el segundo demo, esta muy raro, ponte un demo con una guitarra afinada
en La Natural o La Bemol, le quitas un poquito de bajos a la EQ y
revisa los agudos, en general el segundo demo suena un poco ahogado.

lo otro que creo que te pasa es que a lo mejor es lo que a mi tambien me pasa Laughing Laughing Laughing Laughing
ya sin joda, hablando en serio, asi grabes por USB y el POD pueda
funcionar como tarjeta de sonido externa eso no certifica que va a
sonar bien, hay que hecharle un ojo a la tarjeta madre de la PC, osea el modelo y marca de tarjeta madre que tengas tambien es decisivo, te lo digo por que lo he provado, y no es lo mismo grabar en una compu con una Intel de las buenas que una ASRock baratona, se nota la diferencia en el sonido, por que el sonido pasa por alli, por la tarjeta madre.

las variables que se suman opino yo:
-Ejecucion (logico, es lo mas importante).
pero despues:
1-Calidad de los presets.
2-Calidad de la tarjeta madre.
3-Tarjeta de sonido (dependiendo si grabas por USB o por el line IN de la tarjeta de sonido)
4-Calidad de los mics de la guitarra y la guitarra misma tambien influye.
5-Estado de las cuerdas.
6-Calidad de los cables.
7-Calidad del aparato (no es lo mismo grabar con una zoomG1 directo a la pc que con un POD obiamente).


la verdad que no se que puede serm estan grabados con el fruit loops pero en el cubase sonaba igual, no creo tocar taaaan mal Razz ( un acorde de 5 suena mal Razz)
los presets estan muy rebuscados, creo que con el grabe es uno de los que mejor suena (aunque no se nota para nada en la grabacion)
la tarjeta madere es una asus psvd1x, es grosa, por lo menos a mi me funciona bien.
grabo por usb, asi que la tarjeta de sonido no la uso...
la guitarra es una daniels de luthier con mics dimarzio y seymour duncan
las cueras estan bien (ernie ball con un par de meses pero safan)
los cables los hice yo y hasta ahora me funcionan muy bien
y la calidad del aparato, es tope de linea, una pod x3 live, es lo mejorcito de line 6...

yo creo que es como dijo progrules, algo me esta clipeando, puede ser que talvez los puertos usb que tengo andan mal o el programa funciona mal o algo esta mal configurado...


Última edición por Reberto Cordara el Mar Jul 08, 2008 12:10 am, editado 2 veces
Volver arriba Ir abajo
Ver perfil de usuario
progrules



Cantidad de envíos : 558
Edad : 28
Localización : Buenos Aires, Argentina
Fecha de inscripción : 22/05/2008

MensajeTema: Re: problema en grabación con pod   Miér Jul 02, 2008 5:41 pm

Probá abrir el panel de control de la configuración del audio del pod (de la pc) y bajale un poco la salida. Subite un screenshot de la forma de onda a ver que onda. ju juju
Volver arriba Ir abajo
Ver perfil de usuario
sigurd



Cantidad de envíos : 59
Localización : Palermo, Viejo!
Fecha de inscripción : 23/05/2008

MensajeTema: Re: problema en grabación con pod   Miér Jul 02, 2008 5:49 pm

si lo enchufas a un ampli suena mal tambien? sino es muy raro. La entrada USB deberia mandar el sonido digital, asi que ahi no hay distorsion, ni clipping, ni ruido ni nada. A no ser que sea un problema de software, o que la maquina no tenga la potencia suficiente, pero no creo que sea eso por lo que decis
Lo mas raro es eso que decis que con una viola suena bien y con la otra no. Proba bajarle el volumen desde la viola, pero seria muy raro que estes saturando la entrada con mics pasivos, a no ser que ande mal el aparato o haya algun seteo mal
Trata de sacar un sonido bien limpio primero, una vez que te aseguras que no hay clipping en la señal de entrada de la pedalera mandale la distorsion

saludos
Volver arriba Ir abajo
Ver perfil de usuario
Rain29



Cantidad de envíos : 124
Edad : 37
Fecha de inscripción : 01/06/2008

MensajeTema: Re: problema en grabación con pod   Miér Jul 02, 2008 7:27 pm

vaya, que raro. tienes buena PC y aun asi no te queda como quieres.

con otras distors de la pedalera te pasa lo mismo ?? o solo con esa ??

yo fuera tu y me llevo el aparato a casa de algun amigo y grabara las mismas tomas de sonido a ver si suena igual o diferente.

y la primera toma le escuche que clipeaba cuando la escuche con audifonos, deberias bajar un poco el volumen master, pero en vez de usar una perilla general o algo asi hazlo mejor gravando el preset con menos volumen, (supongo que en tu X3 se puede).

si el volumen es menor puede que se sienta menos ganancia, si bajas volumen puedes provar subiendo el gain de la distor de a poquito segun vayas bajando el volumen
Volver arriba Ir abajo
Ver perfil de usuario http://www.esnips.com/web/Ilidian91-Mymusic
Reberto Cordara



Cantidad de envíos : 908
Edad : 50
Localización : lonyi town
Fecha de inscripción : 24/03/2008

MensajeTema: Re: problema en grabación con pod   Mar Jul 08, 2008 12:12 am

si rain, voy a hacer eso, usar el master al tope y controlarle el volumen desde el preset. mientras laburaba hoy me imagine un par de cosas jajaj

voy a ir a la casa de un amigo que se da mucha mañana a ver si me sigue pasando lo mismo. gracias a todos, los quiero!
Volver arriba Ir abajo
Ver perfil de usuario
Contenido patrocinado




MensajeTema: Re: problema en grabación con pod   Hoy a las 12:27 pm

Volver arriba Ir abajo
 
problema en grabación con pod
Ver el tema anterior Ver el tema siguiente Volver arriba 
Página 1 de 1.
 Temas similares
-
» Problema desplazamiento pantalla
» Problema con el cursor
» Problema: no sé cómo acceder desde el AIRIS al resto de equipos de mi red doméstica
» Problema Fpse
» Problema no carga navegador

Permisos de este foro:No puedes responder a temas en este foro.
Tocame esta! :: Musica :: Pedales / Racks-
Cambiar a: